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Welcome to Excel Tips & Tricks! 
 
 

Excel Tips & Tricks Description 
 
Microsoft Excel Tips & Tricks focuses on shortcuts that will help you work more efficiently and 
effectively – minimizing time spent in the software and maximizing your time with the content of your 
work.  This course includes favorite shortcuts and features collected over the lifetime of Excel.  Choosing 
to take the “long cuts” is a cumulative endeavor.  Implement the shortcuts and move ahead with your 
real work. 
 
Prerequisites: Introduction to Excel / Simply Excel 

Benefits / Outcomes 

• Apply Quick Analysis Feature 

• Produce and link multiple spreadsheets 

• Build and manipulate auto subtotal commands 

• Create data validation drop down lists  and rules 

• Practice with basic conditional formatting 

• Receive an introduction to data analysis with Pivot Tables 

• Create and use range names 

• Use all common functions, such as IF, SUMIF, COUNTIF, VLOOKUP, basic Date and Text 
functions 

• Use the PMT function and one and two-input data tables 

• Display and print formulas in a worksheet. 

• Use Excels tools to identify and correct formula errors 
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Quick Check – Setup Tips 

START SCREEN 
The Start Screen may be disabled under File > Options > General.  Remove the checkmark from the 
Show the Start screen option.  Future launching of Excel will take you immediately to a blank workbook 
screen.  You may enable the feature again at any time. 

OTHER FILE TAB > OPTIONS RECOMMENDATIONS 
Options Categories 
General 

Turn Start Screen Off 
Data 

Show Legacy Data Import Wizards 
Proofing 

Spell Check (Turn off the checkmark for Ignore words in UPPERCASE) 
Save 

Don’t show the Backstage when opening or saving files. (Add checkmark.)  This allows you to 
use keyboard shortcuts for Opening (Ctrl+O) and Saving (Ctrl+S) without working through the 
full Save dialog.  The keyboard shortcut for Save As is F12. 
Note:  Work with your extensions on so that you are aware of the file types you are working in 
and what your save choices are! 

Customize Ribbon 
Developer Tab – (Add checkmark in right column) 

Save / Save As 

The file types listed below are carried forward in the newer versions.  Work with your extensions on so 
that the file types (.xlsx, etc.) are visible as you work. 

WINDOWS 10 / EXTENSIONS ON 

File Explorer > Double-click View tab > Checkmark File name extensions on right side 

The examples shown here are only a small sampling of extension types for Excel. 
 

File Extensions 

Excel document (2007, 2010, 2013, 2016, 2019) .xlsx 

Excel macro-enable document .xlsm 

Excel template .xltx 

Excel macro-enabled template .xltm 
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MANIPULATE WINDOWS 
Tip:  One of my favorite newer features is the ability of Excel to work with multiple Excel windows at 
will (without running multiple instances of Excel or without stretching the window frame. 

• Windows Key + Arrow keys move and resize to half screen. 

• Windows Key + D = Show desktop (the boss is coming); minimizes all windows at once.  
Windows Key + D again toggles this feature off. 

• Shake – drag top file to mid screen and shake mouse.  All windows below minimize.  
Shake again to restore all windows. 

TIP:  ANOTHER WINDOWS FEATURE 
Jump List – When Excel is running, you will see an Excel icon at the bottom of the screen.  Right-click on 
the icon and select Pin to Taskbar.  You can also pin recent files within this list for easy access.  Recent 
files rotate off the list and Pinned files are always visible.  Right-click again and hover to unpin files. 
 

QUICK ACCESS TOOLBAR (UPPER LEFT CORNER OF SCREEN) 
 

 
 

• Customize using the drop-down arrow on the right side 

• Add buttons as short cuts or add command groups with a right click. 

• Right-click command or command group > Add to Quick Access Toolbar  

• Recommend adding Spelling & Grammar (F7) 

• Recommend adding Page Setup Launcher Button command set  

AUTOCALC 
Right-click the status bar and select: 

Numerical Count, Minimum, Maximum.  Use these to display information on AutoCalc. 
 

Customize Status Bar 

  
 
To use AutoCalc, select a range of numbers and view the multiple calculations across the bottom right 
side of the status bar.  This is a great tool for double-checking answers or just for getting additional 
information about any range of numbers! 

Entry and Editing Techniques 

SHORTCUTS 
Basic Entry 

• Type and Tab to move to the right 

• Type + Shift-Tab to move to the left 

• Type and Enter to move down 

• Type + Shift-Enter to move up 
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• Click and type.  Press Enter or Tab to input the data.  Press Ctrl+Enter when entering a 
formula so that the formula cell stays active rather than dropping below. 

Basic Editing 

• Edit in the cell or in the formula bar at the top of the worksheet. 

• F2 positions the cursor in the cell to edit.  Home key moves the cursor to the front of the cell 
(left). 

 Name Box / Cancel / Enter / Insert Formula 

 
 

• To replace cell contents, click on the cell and type over the top of the existing data. 

• Until you press Enter or Tab, you can click the Cancel button (the X to the left of the formula 
bar) to revert to the previous contents.  Use the ESC key is the keyboard shortcut for the Cancel 
button. 

 
Quick Access Formatting 
 
Home Tab > Number Group > Format (choices are front and center!)   

 
 

Keyboard Shortcuts for Formatting Numbers 

Ribbon Buttons Keyboard Commands / Notes 

Cell Formats 
Clear Number Format 
Number, Commas 
Time 
Date 
Currency 
Percentage 

Format buttons: 

(Use upper row keyboard numbers for shortcuts!) 
Shift+Ctrl+~ 
Shift+Ctrl+1 
Shift+Ctrl+2 
Shift+Ctrl+3 
Shift+Ctrl+4 
Shift+Ctrl+5 
Right-click, Mini Toolbar 

Date Formats 
Julian Dates 
System Date – Date does not change 
=Today() – Date changes 
Header/Footer Dates – Dates change 

 
 
Ctrl+; 
 
In the Header/Footer, type the date to keep it constant. 

Table Formats:  Home > Styles > Format as a Table, Cell Styles 
Or Home > Styles > Cell Styles 

 
Deleting versus Clearing  

• The Delete key removes content and formulas only.  Format remains in cells and will “reappear” 
when new data is entered. 
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• DO NOT USE THE SPACEBAR to “delete”.  Spaces are text characters. 

• Use Home > Editing Group > Clear > Clear All to remove contents and format. 

• Do not use the Backspace key to delete a range of data or clear an area. 
 

Selection and Navigation Shortcuts 
 

Use your shortcuts and spare your hand and wrist from endless dragging with the death grip! 

 

Selection Shortcuts 

Data Selected Selection Methods 

Range of data Shift+click.  Click at the top of a range and release the mouse button.  
Hold the Shift key and click at the end of the range. 

Immediate range Ctrl+A (with cursor in the data range) 

Nonadjacent Data Ctrl+click and drag 

Select to end of data Shift+Ctrl+Arrow key – selects to first blank cell 

Entire Column / Row Click on column / row heading.  USE ONLY WHEN: 
Sizing columns / rows 
Inserting or Deleting columns / rows 
Hiding or Unhiding columns / rows 

 

Use the navigation shortcuts and avoid endless scrolling with never getting anywhere fast! 

Navigation Shortcuts 

• Special keys:  Home / End, Page Up / Page Down 

• Ctrl+Home (A1) / Ctrl+End 

• Ctrl+Arrow keys to move from data to data. 

• Shift+Ctrl+Arrow keys to select to end of data (first blank cell) 

• Go To:  Ctrl+G or F5 

• Name Box Shortcuts 

▪ Enter cell reference in name box and press Enter 

▪ Enter cell range, such as A1:K50, and press Enter 

▪ Define a name for a selected cell or range by selecting the cell or range and typing a 
name (using no spaces) in the name box.  Press Enter. 

• Sheet Tab Navigation:   

▪ To move among sheet tabs - Ctrl+Page Up / Ctrl+Page Down 

▪ To view all sheet tabs – Right-click on the sheet tab navigation arrows for a pop-up 

list; double-click 

▪ To scroll to first / last sheet – Ctrl+Left-click on sheet tab navigation arrows 



   

Learn Excel Now 
questions@learnexcelnow.com 

1-484-259-7664 or 1-800-964-6033 

 

Inserting and Deleting Rows and Columns 

SHORTCUT 
When inserting or deleting multiple rows or columns, select multiple rows or columns (from the row or 
column headers) to begin with, rather than inserting or deleting one at a time.  Right-click on the selected 
area and select Insert.  Use the same technique for deleting.  Deleting completely removes the rows and 
columns, not just the data from within!  Inserting rows always inserts above the selected area, and 
inserting columns always inserts to the left.  We always have to be able to create a new Row 1 and a new 
Column A.   
 

   
 

When inserting a single or multiple rows and columns directly below the header row or next to a column 
of formatted headings, a Smart Tag with Insert Options will appear, as a paint brush icon.  Hovering over 
the icon displays a drop-down arrow with three choices.  The default choice is to Format Same As 
Above.  This can be time-consuming if your new row is to contain data and not additional heading 
information.  If you do not take time to address the Smart Tag, you will have to take time to remove the 
Bold and Centering commands from the data that you are entering below or next to the heading. 

Insert Options Smart Tag 

 
 
 

Caution:  When selecting entire rows and 
columns, the entire spreadsheet is being 
affected.  Watch for data on the right or 
below the areas you are affecting. 
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Auto Subtotal Feature 

SUBTOTALS 
Subtotals is a feature that inserts rows as needed to create subtotals.  This is based on how the data is 
sorted.  Other functions are available through SubTotals in addition to Sum.  You can return to the 
SubTotals dialog and stack functions, such as Average, Minimum, Maximum. 
 

1. To begin, sort the list by the column you wish to subtotal (ex. Dept).  
(See Sorting Data below.) 

2. Data > Outline > Subtotal.  The Subtotal dialog appears. 
3. Enter the field to subtotal in the first white box. 
4. Choose the function (ex. Sum) from the second white box. 
5. Checkmark the Fields you wish to sum 
6. Choose the options at the bottom of the dialog box. 
7. Click OK.  Subtotals and a Grand total appear. 

8. To turn subtotals off, return to Data Tab > Subtotal > Remove All 
 
Subtotals outline the data.  The buttons on the left of the spreadsheet are 
outline levels for collapsing and expanding the data so that different views 
may be easily accessed.  These outline numbers make it possible to generate a subtotal or bottom line 
grand total report quickly.  Click on the 2 button to view subtotals only.  This may be all you need for 
your reporting.  The 1 button displays only grand total, and the 3 button displays full detail.  The + in the 
outline is used to expand the data and the – (minus) is used to collapse the data.  These allow you to 
examine the data one level at a time for detail. 
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 Level 3 Subtotals 

 
 

Click on the automatically created calculations to view the Subtotal formulas.  The number 9 in the 
formula above is the Excel code for adding in the Subtotal feature. 

SORTING 
Sorting data can be done using a variety of techniques.  Probably the fastest shortcut is to right-click on 
a data cell and select Sort.  Multi-level sorting can be accessed using the right-click > Sort > Custom or 
you can click the Data Tab > Sort button.  In our example, we use a 3-level sort, first by Dept, then Last, 
then First field headings.  When the Departments are sorted, then people’s names in the departments 
will be sorted by Last name, and if there are people with the same last name, they will be sorted by First 
name.  It is not necessary to select data before you sort!  As seen below, activating the Sort dialog 
(beginning with active cell within the data range) selects the range and only the needed range for you.  
Doing a single sort with the active cell within the data will move all data together.  Always double-check 
that related data is moving together.  “Skewed data” is often a gotcha in simple sorting!  You may want 
to develop a habit of saving before your sort in case you encounter a problem.  You may want to make a 
duplicate sheet tab to sort – name one tab “Original” and the other “Sorted”.  This way you have a list of 
the data the way you received it. 
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OUTLINES 
Collapse and expand large amounts of subtotal data for easier viewing with the outline command. 

1. With active cell in data, Data > Group drop-down arrow > Auto Outline.   
2. Use the outline level buttons (1, 2, 3) on the upper left of the spreadsheet or click the plus sign 

to expand and the minus sign to collapse sections of data. 
3. To clear the outline, Data > Ungroup drop-down arrow > Clear Outline. 

 

 
 
 

Automatic Excel Tables Functionality 
 
Table Design Contextual Tab 

 
 
Tables offer a collection of commands, under Table Tools/Design contextual tab, to automate the 
management of tabular lists in Excel.  To create a table, click in any tabular data list, and press Ctrl+T or 
Insert Tab > Table to begin or use Home > Styles > Format as Table. 

• Every-other-row shading (Medium 9) applied automatically.  Select Table Styles > None to 
remove the shading. 

• Top Row Freeze Panes automatically generated. 
Column heading titles automatically replace column heading letters (A, B, C) as the “freeze 
pane” command would outside of a table.   

• Filter/sort buttons appear automatically.   

• The Total Row checkbox activates automatic calculations across the bottom row of the table 
using referential formulas so that as filters are applied, the visible cells recalculate.   

• Slicers (filters on steroids) are available in Tables 

• Automatic inclusion of additional data 

• Automatic absolute reference calculation fills down  

• Tables “self-define” and as a result, grow dynamically as rows and columns are added, making 
the Summarize with PivotTable command a logical next step for reporting.  

 
Excel Table with Count Formula in Formula Bar 
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Total Row 

 
Table with Slicers for Filtering 

 
Caution:  Always clear filters before leaving the data.  Slicers have a Clear Filter button at the top of each. 
 

PivotTables 
 
PivotTables analyze data by creating a dynamic summary of the data.  PivotTables pull unique values 
from a tabular list and perform instant calculations – as quickly as you can click!  The main purpose of a 
PivotTable is to analyze data.  Another important purpose is to make the data easy to read – rather than 
trying to draw conclusions from a large tabular list, we can display a variety of data “arrangements” to 
view results from different perspectives.  Mix and match field headings (pivot fields/data) within a table 
layout to display varying combinations of data.  Keep it simple (as simple as possible), keep the data 
refreshed, and keep it easy to read. 
 
To create a PivotTable from a table, click the Table tab > Summarize with PivotTable button. 
To create a PivotTable from a regular Excel list, click the Insert Tab > PivotTable.  Using either technique, 
the same dialog appears prompting for information to build the PivotTable.  Remember the benefit of 
using the table is that it defines itself and so as your data changes, you never have to redefine the new 
range of data; the table does that for you.  That is a big advantage! 
 
  
  

Slicers for instant filtering 
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 Create PivotTable Dialog 

 
 
The dialog identifies the range of data (in this example it sees the existing table).  You choose where you 
want the PivotTable report to be placed.  Usually the PivotTable needs its own worksheet, and you click 
OK to accept the default choice.  A PivotTable tab is created automatically to the immediate left of the 
table sheet tab. 
 
Two new contextual tabs appear containing all the commands for PivotTables: 

PIVOTTABLE RIBBON – ANALYZE 

 

PIVOTTABLE RIBBON – DESIGN 

 
 

The diagram placeholder for the PivotTable is on the left and the PivotTable Fields are on the right.  
Leaving your mouse with the active cell in the diagram, A3, the goal is to place the most important fields 
that you wish to view, in the area boxes below the field list.  If you click a checkmark in a text field, the 
field automatically moves to the Rows area box and the PivotTable will now display a list of unique 
values from the data source.  Click a number field and the the field will move to the Values area box.  
This creates grand totals for the text data in the PivotTable.  The next text field will stak in the Rows box 
and subtotals will now be generated automatically.  The pivot part of the process is that you can drag 
the fields into any of the boxes to display the desired data.  You can even drag the same field multiple 
times into one box.  Frequently users drag a number field several times into the values box and then use 
each column of data created to display a different type of calculation, such as Sum, Average, Count. 
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 PivotTable Field List 

 
 
To Build a PivotTable from an Excel List: 

1. Insert Tab > PivotTable.  The PivotTable dialog appears. 
2. Verify the Table/Range area.  Select the location for the PivotTable (New Worksheet). 
3. Consider building the PivotTable from a Table (Summarize with PivotTable) to eliminate the 

need to manually change data source ranges as records are added and / or deleted. 
4. Drag fields into the area boxes of the table.  Use the drop-down arrows next to each field in the 

area boxes to affect settings for the table data.   
5. Data appears on the left side of the spreadsheet.  Use the drop-down arrows next to each field in 

the PivotTable data to filter the table data for specific results.   
6. PivotTable Tools appear in the title bar (with Analyze and Design tabs). 
7. Data > Refresh All to update data (on all related pivottables) from data source. 
8. Once the PivotTable has been built, consider Copy/Paste to build additional tables with different 

data collections from the first PivotTable.  These become “related tables”. 

RECOMMENDED PIVOTTABLES 
Recommended PivotTables is a feature that suggests different combinations of live data for additional 
PivotTables.  With an active cell in a PivotTable, click Analyze Tab > Tools Group > Recommended 
PivotTables.  Selecting on the recommended PivotTables, automatically creates the PivotTable without 
using the PivotTable dialog. 
 

 

SLICER (WITH MULTI-SELECT BUTTON) 

Area Boxes 

New Field 
Search 
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Slicers are filters on steroids!  A slicer is an object which represents instant filtering on field headings 
without making changes directly within a PivotTable.  Find Slicers in the PivotTable Analyze Contextual 
Tab.  The new Multi-Select button toggles the selection of items rather than relying on the Ctrl key to 
select noncontiguous items.  Slicers have their own ribbon with Slicer Styles and Slicer Connections.   
 

 

TIMELINE SLICER 
The Timeline slicer can only be used with data that has a time element.  You can set the time increments 
using the drop-down arrow on the upper right corner.  You can also drag the bar across the time 
periods.  The PivotTable will recalculate to display the time-related data as fast as you can drag! 
 
 Analyze tab > Filter group > Insert Timeline Timeline Slicer 

      
 

Format a Field 
Readability is the secondary goal next to accuracy 
when working in Excel.  Do not select and format 
a PivotTable as you would any Excel data range.  
Right click on one cell and select Number Format 
(not Format Cells) > Number.  Adjust the settings.  
Click OK.  The format will appear on all calculated 
numbers and will remain consistent throughout 
the use of the PivotTable.  This is the same 
command that can be accessed through Field 
Settings > Number Format button. 
 
Use the Format Cells option if you do not wish to 
affect all numbers with the format changes. 
As noted at the bottom of the Date and Time 
format dialogs, date and time formats that begin 
with an asterisk are subject to change if the file is 
opened in another country.   
 
To clear formatting: 
Home > Editing Group > Clear > Clear Formats 
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BUILT-IN CALCULATIONS WITHIN PIVOTTABLES – SUMMARIZE VALUES BY (DEFAULT) 
Summary Calculations in PivotTables 
By default, Excel applies Sum as the default calculation if a numeric field is added to the Values area.  If a 
text field is added, the summary calculation is automatically a Count function.  If the numeric field in the 
Values area contains a text item, the calculation will change to Count.  Blank cells have the same affect.  
Use the drop-down arrow on the field in the Values area box to switch settings. 
 

 
 

You can also view the summary calculation for subtotals or grand totals with a right-click on a numeric 
cell and select Summarize Values By.  The list of functions appears.  Click More Options at the bottom of 
the list to view the Value Field Settings dialog.  Another path to the dialog is Analyze Tab > Calculations 
Command Group > Summarize Values By button.  The screen tip shows summary calculation function 
type.   

 
To apply multiple calculations at one time.  Begin by selecting an item that has been subtotaled.  Right-
click a subtotaled item > Field Settings > Custom.  Choose functions, such as Sum, Average, and Count. 
 Field Settings 
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Right-click a number item to apply auto calculations from a full list of built-in formulas. 

SHOW VALUES AS 
No Calculation % of Grand Total 

% of Column Total % of Row Total 

% Of… % of Parent Row Total 

% of Parent Column Total % of Parent Total 

Difference From… % Difference From… 

Running Total In… % Running Total In… 

Rank Smallest to Largest Rank Largest to Smallest 

Index More Options… 

DRILL DOWN 
Formulas do not display in the formula bar when working with PivotTables.  To double-check accuracy as 
you build a PivotTables, double-click on any value you wish to view.  The PivotTable will automatically 
create a Table on a separate sheet tab (to the immediate left of the PivotTable) with a copy of the data 
from the data source used in the calculation.  This makes it easy to click on the Data tab and the Total 
Row checkbox to activate automatic calculations for comparing numbers with the PivotTable. 

INSTANT REPORTS 
By placing a field in the Filters area box, the PivotTable adds the field(s) to the A1:B1 cells.  This gives 
access to another layer of filtering possibilities.  It also activates an instant report function called Show 
Report Filter Pages…  For any items filtered within that field, an instant PivotTable will be generated on a 
separate named sheet tab; hence, instant reports! 
 

           
 

PIVOTCHARTS (WITH DRILL DOWN BUTTONS FOR MULTI-LEVEL DATA) 
Click in the PivotTable data.  There is no need to select data prior to charting as there is with regular 
charts. 
 
Analyze tab > PivotChart.  The selected chart type will appear on the PivotTable sheet.  The chart area 
will have fields with filter buttons (drop-down arrows), like the PivotTable.  The chart data will change as 
the fields are filtered on the chart or on the PivotTable.  The Chart ribbon is now available to change 
chart types and options.  Making changes on the chart will affect the table.  Likewise, changes on the 
table will affect the chart. 
Analyze Tab > PivotChart 
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Drill down buttons appear at the lower right corner of the chart if the chart was created from multi-level 
data.  The minus sign is used to collapse the detail level.  The plus sign expands the detail. 
 

Calculations – Basic Arithmetic and Formulas 

Basic Operations:   

+  Addition  
-  Subtraction 
*  Multiplication 
/  Division 
 

• Use cell references in formulas so that if the numbers change, the answers recalculate. 

• Excel color codes the cell related to the cell reference as another visual clue that you are accessing 
the correct cell(s). 

Tip:  By selecting a range of cells (as shown below) prior to creating the formula, you can complete all 
the rows of formulas automatically with one formula without using the double-click Fill Down handle 
shortcut to fill the formulas down after creating the first calculation.  You must press Ctrl+Enter for all 
the cells to calculate at once. 
 The Shortest Shortcut 

 
A best practice is to use Ctrl+Enter when entering any formula.  Ctrl+Enter enters the formula and leaves 
the same cell active.  Using this technique, you can take another look at the formula bar for a quick 
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check on accuracy and avoid the constant clicking back up on the cell as you would do by only pressing 
Enter.  Always spot check formulas for accuracy! 

Relative and Absolute Formula References 

RELATIVE REFERENCE 
Any formula that fills down (repeats down a column) or fills right (repeats across a row), is called a 
relative reference formula.  The formula changes automatically for each new cell location. 

ABSOLUTE REFERENCE 
Any formula that holds one cell absolute (remains the same) as the formula fills down (repeats down a 
column) or fills right (repeats across a row), is called an absolute reference formula.  The formula 
changes automatically for each new cell location but one cell reference within the formula does not 
change.  To keep a cell reference absolute, Excel uses a $ as the code for holding that reference the 
same.  The reference of the value in cell H1, 12%, is repeated down the column.  Always, by using the 
cell reference rather than the value of 12% in the formula, we have the flexibility of typing a different 
number in H1 and when we press Enter, all the cells recalculate automatically.  Users who simply use 
12% have to rewrite and refill all their formulas when the number changes! 
 

       
 

FILLING FORMULAS 
The fill handle of a cell is the small black block in the lower right corner of the cell.  When you place your 
mouse on the fill handle, the mouse marker turns into a flat black plus sign.  It is with that symbol that 
you can begin the fill process.  Filling a formula is the process of repeating the formula (or any data) 
across or down a range of cells.  There are several techniques for filling.  Double-clicking on a fill handle 
to fill a formula down is the shortest shortcut.  It only works for Fill Down and it must have data next to 
it, so it knows how far to fill.  If you know the range you are filling, you can click on the first cell, 
Shift+click on the last cell and use a Ctrl+R for Fill Right or Ctrl+D for Fill Down.  And then there is always 
the drag technique – remember that in general dragging is a drag!  See Home tab > Editing group > Fill 
for more options. 
 Fill Handle 
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Creating 3D Linked Formulas 

3D FORMULAS – WITHIN SAME WORKBOOK 
Multiple worksheets may be used to divide work into smaller more manageable components.  For 
example, each worksheet may contain information for a different region or for a different time period.  
A summary sheet may be created to automatically link information from each worksheet. 

TO CREATE MULTIPLE SHEETS WITH SIMILAR DATA: 
By completing the setup of one sheet with formatting and formulas, this copy technique saves creating 
one sheet at a time. 

1. Right-click on the completed sheet tab 

2. Select Move or Copy 

3. Click on Create a copy 

4. Click on Before sheet:  Sheet 2 

5. Click OK 

6. Rename the copied sheet tab. 

If all sheets are set up identically, create a copy of a sheet and move it to the end of the related sheets.  
Clear out the data, keeping the formats and formulas to begin to gather data for the summary sheet. 

 

To create an internal summary sheet with links: 

1. Click in the cell of the first summary formula (or select the full range to calculate all cells at once).  

2. To total numbers from the region sheets, click on the AutoSum button. (shortcut Alt+=) 
The AutoSum formula will act as a placeholder on the summary sheet tab while you click on the 
first “region” tab and the first numeric cell within that tab. 

3. Click on first tab to activate it.  In the example provided, North is the name of the first sheet tab.  
B2 is the first cell to add. 

4. Click on the first cell to add.  Notice the formula in the formula bar. 

5. Hold the Shift key and click on the last related tab in the range of sheets.  Notice the changes in 
the formula.  In the example below, South is the last sheet tab to add. 

6. Press Ctrl+Enter to input the answer and return to the Summary sheet tab.  The formula shows 
the addition of each cell for each sheet tab.  Double-check the answers!  Use the fill handle to 
complete the calculations if you did not begin with the full range selected. 

 Summary Sheet Tab 

 
 

Viewing Techniques 
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View Sheet Tabs within Workbook Side-by-Side 

1. View Tab > New Window.  The title bar shows a :2 on the right of the file title at the top of the 
window. 

2. View Tab > Arrange All > Vertical > Windows of active workbook 
3. Click desired sheet tab in each window. 
4. Close each window to return to the single screen view.  (Shortcut – Ctrl+W is close window) 

 
You can create as many new windows as you have room to view the data.  The number next to the file 
name will increase with each new window.  There is only one set of data; no copies are made during this 
process.  Changing data in any window will affect the original data.  Click once on the window you want 
to activate and then click again on that window to begin your work.  Repeat that process as you work 
from window to window.  Use Ctrl+W to close one window at a time or click the close box at the upper 
right of the window. 

     

 

 

Text Functions 
Combining information from various columns has never been so easy as it is with the Flash Fill feature!  
Flash Fill combines data any way you would to combine it.  It is not limited to names, not even to only 
text.  You skip the formula previously used, CONCATENATE, and you simply type the data the way you 
want to view it. 

• The data must be consistent.  The spelling you enter must be an exact match.   

• There can be no blank columns separating the data from the column you are using to enter. 

• Flash Fill is case sensitive.  If you want to view the data in all caps, you can type it in all caps. 

• Flash fill has its own button in Data tab > Data Tools group 
 
  

View Tab > Windows group > New Window 
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FLASH FILL 

 
 

To combine data automatically from multiple columns:   
1. Enter the data from multiple columns as you want it to appear at the top of the new column.  

Press the Enter key. 
2. Type the first character of the data from the second cell.  The remainder of the data will fill in 

automatically. 
3. Press Enter to accept. 

Flash fill does not create a formula within the newly created list; it simply creates a list of text which you 
can then manipulate further. 
 
 

Text Functions 

To convert text to upper case =UPPER(cell reference) 

To convert text to lower case =LOWER(cell reference) 

To convert text to upper and lower =PROPER(cell reference) 

To split names, or any data, 
combined within a column: 

Data > Text to Columns 
 

 

PASTE / PASTE SPECIAL OPTIONS 
Paste option buttons list numerous options. 
Paste Special dialog remains.  Make sure when you paste that you only activate one cell for pasting; do 
not select the range you wish to paste into. 
 
Use the shortest shortcut for Paste Special.  Select data and copy.  Place navigation arrow on border of 
selected data.  RIGHT-CLICK, HOLD, DRAG off and back on to the existing data and release mouse 
button.  Click Paste As Values on the pop-up menu to replace the existing data. 
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 Home Tab > Paste or  Right-click > Paste Special 

                            
 

 

TEXT TO COLUMNS 
Data tab > Text to Columns contains a wizard that will assist you in splitting data into columns.   
Caution:  make sure to make room for the data when it splits so that nothing gets inadvertently 
replaced.  Begin by selecting the text you want to split.  The data in the example of splitting names 
needs to be Delimited due to the different character counts in names.  Click Next to move to Step 2.  
Identify the type of delimiter.  The names are separated by a space.  As you select Space, you will see a 
preview of the text as it will split.  Since no further formatting is needed in this example, we can skip 
Next and go straight to Finish.  Step 3 offers formatting options in the process. 
 
Convert Text to Columns Wizard – Step 1 and 2 
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Three Additional Tips 
1. A shortcut for entering data in a spreadsheet if some of the data is repetitive is to use Ctrl+” 

(ditto) on the cell below to duplicate the cell above. 

2. When entering built-in functions, it is not necessary to type a ) (closed parenthesis) at the end of 
the formula as long as there is only one open parenthesis.  Excel will close the parenthesis for you 
when you complete entering the formula. 

3. The shortcut for entering today’s date is Ctrl+; (semicolon).  This is the computer’s system date 
and will not change automatically. 

 
 

After Your Training 

NEXT STEPS 

The first step that should follow the completion of any class is to apply your new knowledge, as quickly 
and as often as possible in order to “make it stick”.  If you are working through levels of Excel, the Excel 
PivotTables course is considered the next intermediate level. 

THANK YOU! 

Thank you for learning with Learn Excel Now!  We appreciate your interest in learning more about Excel 
and hope to “see you” in future courses!  We hope you have gained information that will aid in your 
successful use of Excel!  Please reach out to us if we can help further!  Thank You! 




